正誤・FAQ・追加情報

ISBN978-4-7561-4906-0

(最終更新日:2009/06/26)

Cisco CCNP BSCI(642-901J)試験 完全合格問題集
RSS RSSについて
お持ちの本の刷数
※刷数毎に未修正の誤記のみを再表示します。刷数は巻末の発行年月日の
右隣をご覧ください。例:"初版発行"⇒初刷、"第1版第2刷発行"⇒2刷
正誤情報-1 2007/12/27:更新
【正誤表】
 誤 
 正  本書正誤表の PDF ファイルをご用意いたしました。
お手数ですが、下記リンクよりダウンロードしてお使いください。

正誤表 PDF ファイル(初刷用、作成日 2008年5月1日)
正誤表 PDF ファイル(2刷以降用、作成日 2008年9月25日)

[重要なお知らせ]
初刷をお買い上げのお客様は、本書の訂正本と交換させていただきます。詳しくは こちらを ご参照ください。
なお、2刷以降には訂正本がございません。2刷以降をお持ちのお客様は、上の「正誤表 PDF ファイル(2刷以降用、作成日 2008年9月25日)」をご確認くださいますようお願いいたします。
正誤情報-2 2007/05/31:更新
20ページ
1行目


2刷で訂正
 誤  (2) 学習スケジュール(2か月でCCNA合格!)
 正  (2) 学習スケジュール(2か月でCCNP(BSCI)合格!)
正誤情報-3 2007/05/31:更新
36ページ
3行目
問題5のキーポイント


2刷で訂正
 誤  ~クラスフルネットワーク集約する~
 正  ~クラスフルネットワーク集約する~
正誤情報-4 2007/05/31:更新
37ページ
問題7の解説
3~4行目


2刷で訂正
 誤  ~サブネット部がオール 0 の 最初のサブネットとサブネット部がオール 1 の 最後のサブネット~
 正  ~サブネット部がすべて 0 の 最初のサブネットとサブネット部がすべて 1 の 最後のサブネット~
正誤情報-5 2007/05/30:更新
41ページ

「自動集約
 無効のとき」の
右側2つの
サブネットマスク


2刷で訂正
 誤  ※下段、「自動集約無効のとき」の R2 と R3 間に記載されている ルーティングアップデート情報 (10.0.1.0 10.0.2.0) は誤りです。
 正  正しい図はこちらです。
正誤情報-6 2007/11/13:更新
42ページ
問題16
解説

マルチキャスト
アドレスの例
 誤  224.0.0.10  IGRP ルータ
 正  224.0.0.10  EIGRP ルータ
正誤情報-7 2007/11/13:更新
43ページ
問題17
解説 3行目
 誤  ~プロトコルには、RIPv2、OSPF、IS-IS、BGP があります。
 正  ~プロトコルには、RIPv2、EIGRP、 OSPF、IS-IS、BGP があります。
正誤情報-8 2007/05/31:更新
46ページ
解答21の解説


2刷で訂正
 誤  表中のRIPv1、OSPFの記述が一部間違っていました。
 正  正しい図はこちらです。
正誤情報-9 2007/05/30:更新
51ページ
問題10の図


2刷で訂正
 誤  図に誤りがありました。
 正  正しくは以下のとおりです。

正誤情報-10 2007/05/30:更新
51ページ
問題10
選択肢b.


2刷で訂正
 誤  b. R3 と R4 に no auto-summary コマンドを使う
 正  b. R3 に no auto-summary コマンドを使う
正誤情報-11 2007/05/30:更新
53ページ
問題17の問題文


2刷で訂正
 誤  ~以下のような設定の場合、トラフィック用に割り当て~
 正  ~以下のような設定の場合、EIGRPのトラフィック用に割り当て~
正誤情報-12 2007/05/02:更新
55ページ
問題21の図
R4ルータのCIR値


2刷で訂正
 誤  CIR256
 正  CIR56
正誤情報-13 2007/05/31:更新
59ページ
問題33の問題文
4行目


2刷で訂正
 誤  ~メジャーシリアルインターフェイス サブインターフェイス~
 正  ~メジャーシリアルインターフェイス サブインターフェイス~
正誤情報-14 2007/05/31:更新
60ページ
問題35
選択肢b


2刷で訂正
 誤  b. 隣接近隣のルータは、~
 正  b. 隣接ルータは、~
正誤情報-15 2007/05/31:更新
60ページ
問題35
選択肢c


2刷で訂正
 誤  c. 隣接近隣のルータは、 メモリの問題があり、そのクエリを処理するルータのための 2メモリ、または返答パケットを送る ルータのためのルータの3メモリを 割り当てることができない
 正  c. 隣接ルータは、 メモリの問題があり、そのクエリを処理するルータのための メモリ、または返答パケットを送る ルータのためのメモリを 割り当てることができない
正誤情報-16 2007/05/31:更新
62ページ
問題37
2行目


2刷で訂正
 誤  経路ルートが 3 つあります。~
 正  経路が 3 つあります。~
正誤情報-17 2007/05/30:更新
70ページ
問題3
解説図


2刷で訂正
 誤  左端 4 つのネットワークのサブネットマスクと RouterA のルーティングテーブルのサブネットマスク、 「../22」は誤りです。
 正  正しいサブネットマスクは「../24」で、正しい図はこちらです。
正誤情報-18 2007/05/30:更新
70ページ
問題2
解説図


2刷で訂正
 誤  左端 4 つのネットワークのサブネットマスクと RouterA のルーティングテーブルのサブネットマスク、 「../22」は誤りでした。
 正  正しいサブネットマスクは「../24」で、 正しい図はこちらです。
正誤情報-19 2007/05/02:更新
73ページ
解答9 2つ目の図
R1ルータの右下の値


2刷で訂正
 誤  172.16.2.0/24
 正  172.16.1.0/24
正誤情報-20 2007/05/02:更新
76ページ
解答12の図
「R1の設定」の囲み
4行目


2刷で訂正
 誤  R1(config)# ip default-network 172.31.0.0
 正  R1(config)# ip default-network 172.27.0.0
正誤情報-21 2008/09/26:更新
78ページ
問題15の解説
1行目
 誤  ポイントツーポイントトポロジでは、
 正  ポイントツーマルチポイントトポロジでは、
正誤情報-22 2007/05/30:更新
80ページ
問題19の解説
4行目


2刷で訂正
 誤  低いが最適経路になります。
 正  低い経路が最適経路になります。
正誤情報-23 2008/05/01:更新
82ページ
解答22
解説図の1行目
 誤 
    FD        FD
 正  ※2つとも削除
正誤情報-24 2007/05/30:更新
84ページ
問題25のキーポイント


2刷で訂正
 誤  ~アップデート情報を 224.0.0.9 宛に~
 正  ~アップデート情報を 224.0.0.10 宛に~
正誤情報-25 2007/05/31:更新
87ページ
問題33
キーポイント


2刷で訂正
 誤  ~ T1 速度、1544kbps である。
 正  ~ T1 速度、1.544Mbps である。
正誤情報-26 2007/05/30:更新
88ページ
問題35の解説
下から2行目


2刷で訂正
 誤  ~SIA状態が3分以上~
 正  ~SIA状態が3分以上~
正誤情報-27 2007/05/31:更新
89ページ
問題37の解説文
6~7行目


2刷で訂正
 誤  次にコスト累計が小さい経路が~
 正  次にサクセサの FD(フィージブルディスタンス) が フィージブルサクセサの AD(アドバタイズドディスタンス) よりも大きい場合、コスト累計が小さい経路が~
正誤情報-28 2007/05/31:更新
90ページ
問題40のキーポイント


2刷で訂正
 誤  低速 WAN リンクでは、 ハロー間隔は 60 秒、~
 正  低速 WAN リンクでは、 hello インターバルは 60 秒、~
正誤情報-29 2007/05/30:更新
90ページ
問題40の解説
3行目


2刷で訂正
 誤  ~インターバルの 3 倍すなわち 15 秒です。
 正  ~インターバルの 3 倍です。
正誤情報-30 2007/05/30:更新
91ページ
問題42の解説
本文の最下行


2刷で訂正
 誤  debug eigrp paketsコマンドは、~
 正  debug eigrp packetsコマンドは、~
正誤情報-31 2007/05/31:更新
95ページ
問題49のキーポイント


2刷で訂正
 誤  FD 値が最も小さいパスが最適パス 、フィージブルルートである。
 正  FD 値が最も小さいパスが最適パスである。
正誤情報-32 2007/05/31:更新
96ページ
問題51の解説
7行目


2刷で訂正
 誤  問題文では、Serial0/0 インターフェイスの 帯域幅 56kbps に対し、~
 正  問題文では、Serial0/0 インターフェイスの 帯域幅 40kbps に対し、~
正誤情報-33 2007/05/31:更新
98ページ
問題1
1行目


2刷で訂正
 誤  リンクステートプロトコルについて~
 正  リンクステートルーティングプロトコルについて~
正誤情報-34 2007/07/28:更新
100ページ
問題7の8行目
 誤  network 172.14.12.0 31.255.255.255 area 0
 正  network 172.14.12.0 0.0.0.31 area 0
正誤情報-35 2007/05/30:更新
112ページ
問題38
選択肢a.


2刷で訂正
 誤  ~ show ip ospf virtual-link を実行する
 正  ~ show ip ospf virtual-links を実行する
正誤情報-36 2007/12/28:更新
115ページ
問題4
解説 の説明
 誤  Ethernet0/0 の IP アドレスは 10.1.1.3
 正  Ethernet0/0 の IP アドレスは 10.1.1.1
正誤情報-37 2007/12/28:更新
116ページ
問題4
解説 の説明
 誤  Ethernet0/0 の IP アドレスは 10.1.1.1
 正  Ethernet0/0 の IP アドレスは 10.1.1.3
正誤情報-38 2007/05/02:更新
118ページ
問題7の解説
下から5行目


2刷で訂正
 誤  ポイントツーポイントモードにするには、~
 正  ポイントツーマルチポイントモードにするには、~
正誤情報-39 2007/06/19:更新
118ページ
問題7の解説
下から3行目
 誤  ~動作モードは上記の MBMA モードと~
 正  ~動作モードは上記の NBMA モードと~
正誤情報-40 2007/05/30:更新
119ページ
下段の表
「ポイントツー
 マルチポイント
 ノンブロード
 キャスト」の
「隣接関係」


2刷で訂正
 誤  自動識別
DR/BDR
選出なし
 正  手動設定
DR/BDR
選出なし
正誤情報-41 2007/05/30:更新
119ページ
下段の表
「ポイントツー
 ポイント」の
「隣接関係」


2刷で訂正
 誤  自動識別
DR/BDR
選出
 正  自動識別
DR/BDR
選出なし
正誤情報-42 2007/09/20:更新
122ページ
問題11の解説
4行目
 誤  ~DRとBDRに224.0.0.5のマルチキャストアドレス~
 正  ~DRとBDRに224.0.0.6のマルチキャストアドレス~
正誤情報-43 2007/05/31:更新
125ページ
問題16の解説
ネットワーク
タイプの表
「ブロードキャスト
 マルチアクセス」の
「説明」


2刷で訂正
 誤  サブネットは1つ
 正  サブネットは1つ
ネイバーは自動設定
正誤情報-44 2007/05/31:更新
126ページ
問題17
解説の図


2刷で訂正
 誤  図の右下エリアに NSSA の表記が抜けていました。
 正  正しい図はこちらです。
正誤情報-45 2007/05/30:更新
127ページ
問題20の解説
1行目


2刷で訂正
 誤  O IA から LSI タイプ 3、4 で~
 正  O IA から LSA タイプ 3、4 で~
正誤情報-46 2007/05/30:更新
127ページ
問題18の表
「3 または 4
 サマリ LSA」の
「ルーティング
 テーブル上の
 表記」


2刷で訂正
 誤  IA
 正  O IA
正誤情報-47 2007/05/31:更新
129ページ
問題23のキーポイント


2刷で訂正
 誤  OSPF は 2 レイヤ階層 (標準エリアと通過エリア) 構成である。
 正  OSPF はエリアによる階層ルーティングを行う。
正誤情報-48 2007/05/31:更新
129ページ
問題23の解説
1行目


2刷で訂正
 誤  OSF のエリアは標準エリア、 バックボーン (トランジット) エリア、~
 正  OSF のエリアは標準エリア、バックボーンエリア、~
正誤情報-49 2007/05/31:更新
131ページ
問題27のキーポイント


2刷で訂正
 誤  内部ルータとは1つの標準エリアに属する ルータである。
 正  内部ルータとは1つのエリアにのみ属する ルータである。
正誤情報-50 2007/05/31:更新
134ページ
解答31
解説図


2刷で訂正
 誤  標準エリア
エリア1
 正  完全スタブエリア
エリア1
正誤情報-51 2007/05/02:更新
134ページ
解答31


2刷で訂正
 誤  31. c
 正  31. d
正誤情報-52 2007/05/31:更新
137ページ
問題34の解説
エリアの分類表
「NSSA」エリアの説明
2行目


2刷で訂正
 誤  ~(タイプ7)をタイプ 5 に変換し、 エリアにフラッディングする。
 正  ~(タイプ7)をタイプ 5 に変換し、 エリアにフラッディングする。
正誤情報-53 2007/05/30:更新
137ページ
解答35


2刷で訂正
 誤  35. a、b、d
 正  35. a、b、c
正誤情報-54 2007/05/30:更新
137ページ
解答35のキーポイント


2刷で訂正
 誤  スタブエリアのルーティングテーブルには O、O IA、O E2、O E1 が表示される
 正  スタブエリアのルーティングテーブルには O、O IA、O*IA が表示される
正誤情報-55 2007/05/30:更新
138ページ

「O*N2」タイプの
表示内容


2刷で訂正
 誤  ~“area area-id nssa default-information-originate”~
 正  ~“area area-id nssa default-information originate”~
正誤情報-56 2007/05/30:更新
138ページ

「O E1」タイプの
表示内容


2刷で訂正
 誤  タイプ 7 で学習したルート複数のASBRが~
 正  タイプ 5 で学習したルート情報。複数のASBRが~
正誤情報-57 2007/05/31:更新
138ページ

「O E2」タイプの
表示内容


2刷で訂正
 誤  タイプ 7 で学習したルート1台の~外部メトリックのみ使用
 正  タイプ 5 で学習したルート情報。1台の~外部メトリックのみ使用
正誤情報-58 2007/05/31:更新
139ページ
問題37のキーポイント


2刷で訂正
 誤  NSSA は、LSA タイプ 3、4 をサポートしない。
 正  NSSA は、LSA タイプ 4 をサポートしない。
正誤情報-59 2007/05/31:更新
139ページ
問題37の解説
1行目


2刷で訂正
 誤  NSSA は、LSA タイプ 1~4、 7 をサポートしています。
 正  NSSA は、LSA タイプ 1~3、 7 をサポートしています。
正誤情報-60 2007/05/30:更新
150ページ
問題28
問題文


2刷で訂正
 誤  レベル 1/レベル 2 IS はどのルータが 隣接関係を持たないルータはどれですか。
 正  レベル 1/レベル 2 IS が 隣接関係を持たないルータはどれですか。
正誤情報-61 2007/05/31:更新
151ページ
問題31
1行目


2刷で訂正
 誤  IS-IS と OSPF の類似でない点はどれですか。
 正  IS-IS と OSPF の異なる点はどれですか。
正誤情報-62 2007/05/02:更新
152ページ
問題32の選択肢a


2刷で訂正
 誤  a. R1はL1でもあり L1でもあるDISである
 正  a. R1はL1でもあり L2でもあるDISである
正誤情報-63 2007/05/02:更新
153ページ
問題33の図


2刷で訂正
 誤  図にCの表記が抜けていました。
 正  正しい図はこちらです。
正誤情報-64 2007/05/30:更新
161ページ
問題5の解説
4~5行目


2刷で訂正
 誤  ~IP ルーティング用に最適化されたプロトコルです (選択肢a)
 正  ~IP ルーティング用に最適化されたプロトコルです。
正誤情報-65 2007/11/13:更新
175ページ
問題26
キーポイント
 誤  IRDP をサポートしていません。
 正  IDRP をサポートしていません。
正誤情報-66 2007/11/13:更新
175ページ
問題26
解説 3、4 行目
 誤  ~ IS-IS は IRDP を使用しますが、 Cisco は IRDP をサポートしていません。
 正  ~ IS-IS は IDRP を使用しますが、 Cisco は IDRP をサポートしていません。
正誤情報-67 2007/05/02:更新
177ページ
問題32の解答


2刷で訂正
 誤  32. c
 正  32. a
正誤情報-68 2007/05/02:更新
178ページ
解答33のキーポイント


2刷で訂正
 誤  ルータから ホストへの Hello は ESH、~
 正  ホストから ルータへの Hello は ESH、~
正誤情報-69 2007/05/31:更新
187ページ
問題5
2行目


2刷で訂正
 誤  ~プロトコルごとのフィルタリストの設定を~
 正  ~プロトコルごとのディストリビューションリストの設定を~
正誤情報-70 2007/05/30:更新
189ページ
問題7
選択肢 c


2刷で訂正
 誤  IGRP で学習~
 正  EIGRP で学習~
正誤情報-71 2007/05/31:更新
189ページ
問題8
問題文


2刷で訂正
 誤  ルートマップ暗黙の~
 正  ルートマップを再配送に適用した場合、暗黙の~
正誤情報-72 2007/05/31:更新
191ページ
問題11
選択肢 a


2刷で訂正
 誤  a. 再配送ルートのシードコスト
 正  a. 再配送ルートのシードメトリック
正誤情報-73 2007/05/30:更新
194ページ
問題18
選択肢e


2刷で訂正
 誤  e. 再配送されたルートは、 デフォルトメトリック0 で、~
 正  e. 再配送されたルートは、 デフォルトメトリックは無限大で、~
正誤情報-74 2008/09/26:更新
199ページ
問題27
トポロジ図
R1のE0のIPアドレス
 誤  10.4.4.1/24
 正  10.4.1.1/24
正誤情報-75 2007/05/31:更新
201ページ
問題31
問題文


2刷で訂正
 誤  ルート再配送を実証するためにどの ISO コマンドを使いますか。
 正  ルート再配送を実証するためにどの ISO コマンドを使いますか。(3 択)
正誤情報-76 2007/05/31:更新
203ページ
解答3
解説の2行目


2刷で訂正
 誤  ~しかし、Cisco IOS 11.2F 以降では、~
 正  ~しかし、Cisco IOS 12.0 以降では、~
正誤情報-77 2007/05/31:更新
204ページ
問題5
キーポイント


2刷で訂正
 誤  ~プロトコルごとのフィルタリストの 設定を表示する
 正  ~プロトコルごとのディストリビューションリストの設定を表示する
正誤情報-78 2007/05/31:更新
204ページ
問題5の解説文
1行目


2刷で訂正
 誤  ~プロトコルごとのフィルタリストの 設定を~
 正  ~プロトコルごとのディストリビューションリストの設定を~
正誤情報-79 2007/05/30:更新
205ページ
問題7の解答


2刷で訂正
 誤  7. a、c
 正  7. a、b
正誤情報-80 2007/05/30:更新
205ページ
問題7の解説
2行目


2刷で訂正
 誤  ~ルート情報は、IGRP の~
 正  ~ルート情報は、EIGRP の~
正誤情報-81 2007/09/20:更新
206ページ
問題9の解説
5行目コマンド書式
 誤  Router(config-if)#distribute-list ~
 正  Router(config-router)#distribute-list ~
正誤情報-82 2007/05/31:更新
207ページ
問題11の解説
6行目


2刷で訂正
 誤  [metric シードメトリック値]...
 正  metric [シードメトリック値]...
正誤情報-83 2007/05/31:更新
206ページ
問題8の解説文
1行目


2刷で訂正
 誤  ルートマップを ルートフィルタリングに利用した場合、~
 正  ルートマップを redistribute コマンドで再配送に適用した場合、~
正誤情報-84 2007/09/29:更新
209ページ
問題16
解説の図中
 誤  Serial 1
 正  Serial 0
正誤情報-85 2007/05/30:更新
210ページ
問題17の解説
1行目


2刷で訂正
 誤  ~設定では、メトリックは 20、~
 正  ~設定では、デフォルトメトリックは 20、~
正誤情報-86 2007/05/30:更新
210ページ
問題18の解説
2行目


2刷で訂正
 誤  ~デフォルトメトリックは 0 (=無限) と~
 正  ~デフォルトメトリックは無限大と~
正誤情報-87 2007/05/30:更新
211ページ
2行目


2刷で訂正
 誤  ~指定しないと「metric 0 = 無限」となり、~
 正  ~指定しないと「metric = 無限」となり、~
正誤情報-88 2007/05/30:更新
212ページ
問題22の解答


2刷で訂正
 誤  22. d
 正  22. a、d
正誤情報-89 2007/07/28:更新
216ページ
問題29の解答
 誤  29. a、d、e
 正  29. a、c、d
正誤情報-90 2007/05/30:更新
224ページ
問題8の図


2刷で訂正
 誤  R2~R5を囲む円に記述が抜けておりました。
 正  正しい図はこちらです。
正誤情報-91 2007/05/31:更新
224ページ
問題8の選択肢e
3行目


2刷で訂正
 誤  R1(config-route)#neighbor 10.1.1.2 remote-as 100
 正  R1(config-router)#neighbor 10.1.1.2 remote-as 100
正誤情報-92 2007/05/31:更新
225ページ
問題8
選択肢f
3行目


2刷で訂正
 誤   DE2(config-router)#
 正   R2(config-router)#
正誤情報-93 2007/05/31:更新
228ページ
ルータ R1 の設定
13行目


2刷で訂正
 誤 
interface Fastethernet 0/1  
ip address 172.16.30.1 255.255.255.0  
description Connection to R3
!
 正 
interface Fastethernet 0/1  
ip address 172.16.30.1 255.255.255.0  
!
正誤情報-94 2007/05/31:更新
229ページ
問題19の問題文
2行目


2刷で訂正
 誤  ~したとき、デフォルトで 表示されるネクストホップルータ
 正  ~したとき、R1 にデフォルトで 表示されるネクストホップルータ
正誤情報-95 2007/05/02:更新
230ページ
問題21
選択肢a


2刷で訂正
 誤  a. IBGP ルートは、 他の EBGP ピアに伝播されない
 正  a. IBGP ルートは、 他の IBGP ピアに伝播されない
正誤情報-96 2007/05/31:更新
231ページ
問題26の問題文
1行目


2刷で訂正
 誤  ~25台のルータ大きなネットワーク~
 正  ~25台のルータがある大きなネットワーク~
正誤情報-97 2007/05/30:更新
232ページ
問題29
選択肢c


2刷で訂正
 誤  c. 192.168.11.0 のベストパスは 10.200.200.11 と 10.200.200.12 である BGP は自動的に 2 つの間でロードバランシングを行う
 正  c. 192.168.11.0 のベストパスは 10.200.200.11 と 10.200.200.12 であり、 BGP は自動的に 2 つの間でロードバランシングを行う
正誤情報-98 2007/05/30:更新
233ページ
問題30
選択肢a


2刷で訂正
 誤  a. ルータ A とルータ B は IBGP である
 正  b. ルータ A とルータ B は IBGP ピアである
正誤情報-99 2007/05/30:更新
233ページ
問題30
選択肢b


2刷で訂正
 誤  b. ルータ A とルータ B は EBGP である
 正  b. ルータ A とルータ B は EBGP ピアである
正誤情報-100 2007/05/31:更新
237ページ
問題1のキーポイント


2刷で訂正
 誤  64512 から 65535 はローカルで使用できる~
 正  64512 から 65534 はローカルで使用できる~
正誤情報-101 2007/05/31:更新
237ページ
問題1の解説
3行目


2刷で訂正
 誤  ~です。そのうち、64512 ~ 65535 が~
 正  ~です。そのうち、64512 ~ 65534 が~
正誤情報-102 2007/05/30:更新
242ページ
10行目
問題9の解説


2刷で訂正
 誤  (8) EBGP ルート IBGP ルートより優先
 正  (8) EBGP ルート IBGP ルートより優先
正誤情報-103 2007/05/30:更新
245ページ
問題18の解説図
右側上から
3つめの囲み


2刷で訂正
 誤  F0/0 10.10.10.2
 正  F0/0 10.10.10.3
正誤情報-104 2007/05/31:更新
247ページ
問題20のキーポイント


2刷で訂正
 誤  ウェイトは Cisco 独自の~
 正  Weight は Cisco 独自の~
正誤情報-105 2007/05/30:更新
248ページ
問題22
解説の1行目


2刷で訂正
 誤  Weight→Local Preference→Next-Hop→AS-Path
 正  Next-Hop→Weight→Local Preference→AS-Path
正誤情報-106 2007/05/31:更新
249ページ
問題24の解説


2刷で訂正
 誤  コミュニティ属性は、発信/着信ルートを フィルタリング際に使用されます。
 正  コミュニティ属性は、発信/着信ルートを フィルタリングする際に使用されます。
正誤情報-107 2007/05/31:更新
252ページ
問題31の解説
1~2行目


2刷で訂正
 誤  BGP ルータは IBGP で学習した経路が同じ AS 内の情報であるか、IGP から学習された情報を転送します。 また、外部 AS の BGP ネイバーに通知します。~
 正  BGP ルータは IBGP で学習した経路と IGP で学習した 経路が一致した場合のみ、外部 AS の BGP ネイバーに通知します。~
正誤情報-108 2007/05/31:更新
254ページ
問題34
キーポイント


2刷で訂正
 誤  IBGP ピアはループバックインターフェイスを 使用して接続を確立する。
 正  IBGP ピアはループバックインターフェイスを 使用して接続を確立することができる
正誤情報-109 2007/05/30:更新
255ページ
問題37
解説の1行目


2刷で訂正
 誤  Weight→Local Preference→Next-Hop→AS-Path
 正  Next-Hop→Weight→Local Preference→AS-Path
正誤情報-110 2007/05/31:更新
255ページ
問題36のキーポイント


2刷で訂正
 誤  AS パス属性は同じ AS を通過し ルーティングループが起きることを回避する。
 正  AS パス属性により ルーティングループが起きることを回避する。
正誤情報-111 2007/05/31:更新
256ページ
問題38の解説文
4~5行目


2刷で訂正
 誤  フルメッシュとは、 IBGP スプリットホライズンを解決する1つの方法です (選択肢 d)。
 正  IBGP スプリットホライズンのルールがあるため、 IBGP ピアはフルメッシュトポロジである必要があります (選択肢 d)。
正誤情報-112 2007/05/31:更新
256ページ
問題39のキーポイント


2刷で訂正
 誤  ウェイトは Cisco 独自の~
 正  Weight は Cisco 独自の~
正誤情報-113 2007/05/31:更新
256ページ
問題39の解説
3行目


2刷で訂正
 誤  ~せん。ルータが生成したパス Weight は~
 正  ~せん。ルータが生成したパス Weight は~
正誤情報-114 2007/04/19:更新
259ページ
問題5の囲み表
「アドレス範囲」
2行目


2刷で訂正
 誤  (2) 24.0.1.0~238.255.255.255
 正  (2) 224.0.1.0~238.255.255.255
正誤情報-115 2007/09/21:更新
261ページ
問題13の設問
最終行
 誤  ~次のどれですか。
 正  ~次のどれですか。(2択)
正誤情報-116 2007/04/19:更新
266ページ
解答1の解説
マルチキャスト
通信の例
図中の説明


2刷で訂正
 誤  同じパケット×4256kbps
 正  同じパケット×164kbps
正誤情報-117 2007/04/19:更新
266ページ
解答2のキーポイント


2刷で訂正
 誤  マルチキャストブロードキャスト
 正  マルチキャストブロードキャスト
正誤情報-118 2007/05/30:更新
267ページ
問題3
解説の9行目


2刷で訂正
 誤  選択肢 b はブロードキャストの説明です。
 正  選択肢 c はブロードキャストの説明です。
正誤情報-119 2007/05/30:更新
269ページ
問題5
キーポイントの記述


2刷で訂正
 誤  マルチキャストアドレスは 224.0.01
 正  マルチキャストアドレスは 224.0.0.1
正誤情報-120 2007/09/21:更新
270ページ
問題6のキーポイント
 誤  ~アドレスは 224.0.02 である。
 正  ~アドレスは 224.0.0.2 である。
正誤情報-121 2007/12/21:更新
275ページ
問題11
キーポイント
 誤  CGMP はルータ間で マルチキャストを転送する。
 正  CGMP はルータとスイッチ間で マルチキャストを転送する。
正誤情報-122 2007/05/30:更新
276ページ
問題13
解答


2刷で訂正
 誤  13. c
 正  13. c、d
正誤情報-123 2007/05/30:更新
276ページ
問題13の解説
4行目


2刷で訂正
 誤  確認し、(00-05-0E で始まるマルチキャストアドレス
 正  確認し、(01-00-5E で始まるマルチキャストアドレス
正誤情報-124 2007/05/02:更新
277ページ
解答13の解説
下から2行目


2刷で訂正
 誤  CGMPはルータとスイッチ間でやりとりされるレイヤ3のプロトコルです。
 正  CGMPはルータからの情報にもとづいてマルチキャストトラフィックの転送先ポートを判断するルータとスイッチ間でやりとりされるCisco独自のレイヤ2のプロトコルです。
正誤情報-125 2007/05/02:更新
279ページ
解答15


2刷で訂正
 誤  15. b、e
 正  15. c、e
正誤情報-126 2007/05/31:更新
281ページ
問題16の解説
最後の行


2刷で訂正
 誤  Sparse モードには、CBT (Center Base Tree)、CBTv2、~
 正  Sparse モードには、CBT (Core Based Tree)、CBTv2、~
正誤情報-127 2007/05/02:更新
283ページ
問題19
解答とキーポイント


2刷で訂正
 誤  19. a

PIM-SM の有効化コマンドは Router(config)#ip pim sparse-mode である。
 正  19. b

PIM-SM の有効化コマンドは ip pim sparse-mode である。
正誤情報-128 2007/05/31:更新
284ページ
問題20の解説
下から1~2行目


2刷で訂正
 誤  選択肢 e の IGMP スヌーピングは、レイヤ 2 スイッチで フラッディングを抑制するためのメカニズムです。
 正  選択肢 e IGMP スヌーピングは、レイヤ 2 スイッチで マルチキャストトラフィックの フラッディングを抑制するためのメカニズムです。
正誤情報-129 2007/05/02:更新
284ページ
解答20の解説
下から4行目


2刷で訂正
 誤  Router(config-if)#ip pim-sparse-dense
 正  Router(config-if)#ip pim sparse-dense-mode
正誤情報-130 2007/05/02:更新
283~284ページ
問題19の解説


2刷で訂正
 誤  全文にわたり誤りがありました。

Cisco ルータでPIM-SM を有効にするには、以下のコマンドをグローバルコンフィグレーションモードで設定します。
 Router(config)#ip pim sparse-mode
あらかじめ、次のコマンドでマルチキャストルーティングを有効にしておきます。
 Router(config)#ip multicast-routing
PIM-DM、PIM-Sparse-Dense モードを有効にするには、以下のオプションコマンドを設定します。
● PIM-DM モード
Router(config)#ip pim dense-mode
● PIM-Sparse-Dense モード
Router(config)#ip pim sparse-dense-mode
 正  以下に差替えてください

Cisco ルータでPIM-SM を有効にするには、以下のコマンドをグローバルコンフィグレーションモードで設定します。
Router(config)#ip multicast-routing
PIM-DM、PIM-Sparse-Dense モードを有効にするには、以下のオプションコマンドを設定します。
● PIM-DM モード
Router(config-if)#ip pim dense-mode
● PIM-Sparse-Dense モード
Router(config-if)#ip pim sparse-dense-mode
正誤情報-131 2007/04/19:更新
285ページ
解答21の解説
8行目


2刷で訂正
 誤  224.0.1.30
 正  224.0.1.40
正誤情報-132 2007/09/29:更新
285ページ
問題21
キーポイント欄
 誤  224.0.0.40
 正  224.0.1.40
正誤情報-133 2007/09/20:更新
292ページ
問題2
1行目
 誤  200F:0000:AB00:0000:0000:0000:0000/56
 正  200F:0000:AB00:0000:0000:0000:0000:0000/56
正誤情報-134 2007/05/31:更新
294ページ
問題10
1行目


2刷で訂正
 誤  IPv6 のルーティングプロセスに~
 正  IPv6 OSPF のルーティングプロセスに~
正誤情報-135 2007/12/21:更新
298ページ
問題22
設問文
 誤  ~どれですか。(2択)
 正  ~どれですか。(3択)
正誤情報-136 2007/04/19:更新
298ページ
問題23
選択肢f


2刷で訂正
 誤  f. IPng
 正  f. RIPng
正誤情報-137 2008/09/26:更新
300ページ
問題27
1行目
 誤  192.168.10.5のルータID
 正  1.1.1.2のルータID
正誤情報-138 2007/05/30:更新
303ページ
問題3解説文
5~7行目


2刷で訂正
 誤  IPv6 では、64 バイト単位の拡張ヘッダーを使用します。拡張ヘッダーにある「ネクストヘッダー」フィールドによって ヘッダーを繋ぎます (選択肢 b、c)
 正  IPv6 では、64 ビット単位の拡張ヘッダーを使用します (選択肢 b)。拡張ヘッダーにある「ネクストヘッダー」フィールドによってヘッダーを繋ぎます (選択肢 c)
正誤情報-139 2007/05/31:更新
311ページ
問題10のキーポイント


2刷で訂正
 誤  ~は IPv6 全般的な情報を~
 正  ~は IPv6 OSPFのルーティングプロセスに関する全般的な情報を~
正誤情報-140 2007/05/31:更新
312ページ~
解答12の解説
IPv6アドレス
短縮ルール


2刷で訂正
 誤 
・1つまたは複数の先頭の0は省略可能
   (例)FFC0:02C0 = FFC0:2C0 ○
         FFC0:8020 ≠ FFC0:802 ×
・2重コロン(::)は0だけで構成されたフィールドの連続を表す
   (例)FF80:0000: = FF80:0: ○
・2重コロンは1つのアドレスの中で1回しか使えない
   (例)FFC0:02C0 = FFC0:2C0 ○
   (例)FF80:0000:0000:0000:0000:0000:0000:0001 ⇒ FF80::1 ○
         FF80:0000:0000:0CB0:0000:0000:0000:0001 ⇒ FF80::0CB0::1 ×
 正 
・1つまたは複数の先頭の0は省略可能
   (例)FFC0:02C0 = FFC0:2C0 ○
         FFC0:8020 ≠ FFC0:802 ×
・2重コロン(::)は0だけで構成されたフィールドの連続を表す
   (例)FF80:0:0:0:0:0:0:1 = FF80::1 ○
・2重コロンは1つのアドレスの中で1回しか使えない
   (例)FF80:0000:0000:0000:0000:0000:0000:0001 ⇒ FF80::1 ○
         FF80:0000:0000:0CB0:0000:0000:0000:0001 ⇒ FF80::0CB0::1 ×
正誤情報-141 2007/05/31:更新
311ページ
問題10の解説
1行目


2刷で訂正
 誤  show ipv6 ospf は IPv6 ルーティングプロセス 全般的な情報を~
 正  show ipv6 ospf は IPv6 OSPF の ルーティングプロセスに関する 全般的な情報を~
正誤情報-142 2007/05/30:更新
314ページ
問題16の解説文
7行目


2刷で訂正
 誤  Router(config-router)#ipv6 router ospf [プロセス ID]
 正  Router(config)#ipv6 router ospf [プロセス ID]
正誤情報-143 2007/05/02:更新
321ページ
図版


2刷で訂正
 誤  図が間違っていました。
 正  正しい図はこちらです。

正誤情報-144 2007/12/21:更新
321ページ
問題22
解答
 誤  22. b、f
 正  22. b、f、g
正誤情報-145 2007/12/21:更新
321ページ
問題21
説明図中の MAC アドレス
 誤  *) 図中、先頭の「81」(2箇所) は、「82」でした

81-00-E0-FF-FE-C4-41-8D ~
 正  82-00-E0-FF-FE-C4-41-8D ~
正誤情報-146 2007/05/31:更新
321ページ
問題22の解説
6行目


2刷で訂正
 誤  ~上位 1 オクテットがオール 1 で定義され、~
 正  ~上位 1 オクテットがすべて 1 で定義され、~
正誤情報-147 2007/05/31:更新
322ページ
問題22の解説
マルチキャストの
リスト


2刷で訂正
 誤 
FF01::1 同一リンク上の全ノード宛て
FF02:2 同一リンク上の全ルータ宛て
FF02::9 同一リンク上の RIP のルーティング情報 (RIP ルータ宛て)
 正 
FF01::1 同一ノード上の全ノード宛て
FF02::2 同一リンク上の全ルータ宛て
FF02::9 同一リンク上の RIP のルーティング情報 (RIP ルータ宛て)
正誤情報-148 2007/05/30:更新
323ページ
問題22
解説の表


2刷で訂正
 誤 
マルチキャストアドレスフラグスコープ 意味
FF01::100000001 同一リンク上の全ノード宛て
FF02::100000010 同一サイト上の全ノード宛て
FF01::200000001 同一リンク上の全ルータ宛て
FF02::200000010 同一サイト上の全ルータ宛て
FF05::200000101 同一サイト上の全ルータ宛て
 正 
マルチキャストアドレスフラグスコープ 意味
FF01::100000001 同一ノード上の全ノード宛て
FF02::100000010 同一リンク上の全ノード宛て
FF01::200000001 同一ノード上の全ルータ宛て
FF02::200000010 同一リンク上の全ルータ宛て
FF05::200000101 同一サイト上の全ルータ宛て
正誤情報-149 2007/12/21:更新
326ページ
問題26
解説下から 2行目
設定コマンド
 誤  Router(config)#router ospf 1
 正  Router(config)#ipv6 router ospf 1
正誤情報-150 2007/12/21:更新
327ページ
問題27
解説文 7 行目
 誤  ~ scan tmes は、~
 正  ~ scan time is は、~
正誤情報-151 2007/12/21:更新
328ページ
問題29
<設定例> 2行目
 誤  Router(config)#interface FastEthernet
 正  Router(config)#interface FastEthernet0/0
正誤情報-152 2007/05/30:更新
333ページ
問題3
6行目


2刷で訂正
 誤  ※条件について、解説と差異があります。

R1-R2 間の帯域幅は 256kbps、R1-R3 間の帯域幅は 128kbps
 正  R1-R2 間の帯域幅は 128kbps、R1-R3 間の帯域幅は 256kbps
正誤情報-153 2007/05/30:更新
333ページ
問題3
10行目


2刷で訂正
 誤 
R3S0/0(10.10.3.2/24)            特権パスワード cisco
 正 
R3S0/0(10.10.3.2/24) S0/1(172.16.10.2/24) 特権パスワード cisco
正誤情報-154 2007/05/30:更新
333ページ
問題3の図


2刷で訂正
 誤  ※条件について、解説と差異があります。

図中の記述、「256kbps」、「128kbps」を入れ代えてください。
 正  正しい図は以下のとおりです。

正誤情報-155 2007/05/31:更新
334ページ
問題4の下から2行目
R2の設定条件


2刷で訂正
 誤  S0/1(10.1.2.5/30)
 正  S0/0(10.1.2.5/30)
正誤情報-156 2008/09/26:更新
335ページ
問題5
3行目
 誤  R2およびR3の設定は
 正  R2の設定は
正誤情報-157 2007/05/02:更新
337ページ
問題7の
11~12行目


2刷で訂正
 誤 
R1Fa0/0(10.1.1.1/24) S0/0(10.1.3.5/30) 特権パスワード cisco
R2Fa0/0(10.1.2.1/24) S0/0(10.1.3.6/30) 特権パスワード cisco
 正 
R1Fa0/0(10.10.1.1/24) S0/0(10.10.3.5/30) 特権パスワード cisco
R2Fa0/0(10.10.2.1/24) S0/0(10.10.3.6/30) 特権パスワード cisco
正誤情報-158 2008/09/26:更新
337ページ
問題7
 誤  ※R3のインターフェイスFa0/0のIPアドレス設定が抜けていました。
 正  R3 Fa0/0 (172.16.2.1/24)
正誤情報-159 2007/05/30:更新
338ページ
問題8
OSPF の設定


2刷で訂正
 誤 
・R2 OSFP プロセス ID は 1
    ルータ ID は 100.100.100.100
    エリア 1 のネットワークは 172.16.10.5/30
    エリア 0 のネットワークは 10.0.0.0/8
・R3 OSFP プロセス ID は 1
    ルータ ID は 200.200.200.200
    エリア 1 のネットワークは 172.16.10.6/30
    エリア 0 のネットワークは 10.0.0.0/8
 正 
・R2 OSFP プロセス ID は 1
    ルータ ID は 100.100.100.100
    エリア 1 のネットワークは 172.16.10.4/30
    エリア 0 のネットワークは 10.0.0.0/8
・R3 OSFP プロセス ID は 1
    ルータ ID は 200.200.200.200
    エリア 1 のネットワークは 172.16.10.4/30
    エリア 0 のネットワークは 10.0.0.0/8
正誤情報-160 2007/05/30:更新
338ページ
問題8
インターフェイス
アドレスの表


2刷で訂正
 誤 
R1Fa0/0 (10.1.1.3/24)
R2Fa0/0 (10.1.1.1/24) S0/1 (172.16.10.1/30)
R3S0/2 (172.16.1.6/30) Fa0/0 (10.1.2.2/24)
R4Fa0/0 (10.1.2.4/24)
 正 
R1Fa0/0 (10.1.1.3/24)
R2Fa0/0 (10.1.1.1/24) S0/1 (172.16.10.5/30)
R3S0/2 (172.16.10.6/30) Fa0/0 (10.1.2.2/24)
R4Fa0/0 (10.1.2.4/24)
正誤情報-161 2007/05/31:更新
347ページ
R1 の出力例
15行目~


2刷で訂正
 誤 

router eigrp 100   
 network 10.10.1.0 0.0.0.255   
 network 10.10.2.0 0.0.0.255   
 no auto-summary   
 正 

router eigrp 100   
 variance 2  
 network 10.10.1.0 0.0.0.255   
 network 10.10.3.0 0.0.0.255   
 no auto-summary 
正誤情報-162 2008/09/26:更新
348ページ
問題4の解説
6行目
 誤  network 10.1.2.0 0.0.0.3 area 0
 正  network 10.1.2.4 0.0.0.3 area 0
正誤情報-163 2008/09/26:更新
349ページ
問題4の解説
2つ目の枠内

「show ip ospf neighbor」
実行結果、Neighbor 部分
 誤  1.1.1.1
 正  10.1.1.1
正誤情報-164 2007/05/31:更新
349ページ
R2 出力例 1 番目
5行目


2刷で訂正
 誤 

interface FastEthernet0/0 
 ip address 10.10.1.2 255.255.255.0 
 正 

interface FastEthernet0/0 
 ip address 10.1.1.2 255.255.255.0 
正誤情報-165 2008/09/26:更新
349ページ
問題4の解説
1つ目の枠内
 誤  network 10.1.2.0 0.0.0.3 area 0
 正  network 10.1.2.4 0.0.0.3 area 0
正誤情報-166 2007/05/31:更新
349ページ
R2 出力例 1 番目
11~12行目


2刷で訂正
 誤 

network 10.10.1.0 0.0.0.255 area0
network 10.10.2.0 0.0.0.3 area0
 正 

network 10.1.1.0 0.0.0.255 area0
network 10.1.2.0 0.0.0.3 area0
正誤情報-167 2007/05/31:更新
351ページ
解答5の解説
R1の出力例
3行目


2刷で訂正
 誤  hostname R2
 正  (※この行を削除)
正誤情報-168 2007/05/02:更新
352ページ
下から3行目


2刷で訂正
 誤  R2(config-router)#area 1 range 10.1.0.0 255.255.0.0
 正  R2(config-router)#area 1 range 10.10.0.0 255.255.0.0
正誤情報-169 2008/09/26:更新
352ページ
問題5の解説
1つ目の枠内(2か所)
 誤  2.2.2.2
 正  10.1.1.2
正誤情報-170 2007/05/31:更新
356ページ
R1 のルーティング
テーブル (設定前)
下から2行目
網かけ部分


2刷で訂正
 誤 

O E   2192.168.1.0/24 [110/20] via 10.10.3.6, 00:04:07, Serial0/0
 正 

O E2   192.168.1.0/24 [110/20] via 10.10.3.6, 00:04:07, Serial0/0
正誤情報-171 2007/05/31:更新
361ページ
解答9のキーポイント
1行目


2刷で訂正
 誤  OISPF
 正  OSPF
正誤情報-172 2007/05/02:更新
361ページ
解答9の解説
9行目


2刷で訂正
 誤  R2(config)#interface s0/0
 正  R2(config)#interface s0/1
正誤情報-173 2007/05/31:更新
362ページ
解答9の解説
R2の設定の3行目


2刷で訂正
 誤  interface Serial0/0
 正  interface Serial0/1
正誤情報-174 2007/05/31:更新
365ページ
問題10の解説
R3 のルーティング
テーブル (設定後)
3~4行目の注釈文


2刷で訂正
 誤  OSPFからRIPへメトリック3として再配送された経路情報
 正  RIPからOSPFへメトリック200として再配送された経路情報
正誤情報-175 2007/09/20:更新
376ページ
問題7の設問
最終行
 誤  ~よいでしょうか。
 正  ~よいでしょうか。(2択)
正誤情報-176 2007/05/31:更新
380ページ
問題11
選択肢 d、e


2刷で訂正
 誤  d. R1とR2ルータEIGRP設定モードで no auto-summary コマンドを設定する
e. R1とR2EIGRP設定モードで passive-interface コマンドを設定する
 正  d. R1とR2ルータEIGRP設定モードで no auto-summary コマンドを設定する
e. R1とR2ルータのEIGRP設定モードで passive-interface コマンドを設定する
正誤情報-177 2007/05/31:更新
381ページ
問題381
選択肢aからd


2刷で訂正
 誤  via 10.1.2.4
 正  via 172.19.1.4
正誤情報-178 2007/05/31:更新
381ページ
問題13
R1の設定


2刷で訂正
 誤 
router eigrp 200
 redistribute connectd
 network 10.0.0.0
 auto-summary
 正 
router eigrp 200
 redistribute connectd
 network 10.0.0.0
 default-metric 10000 100 255 1 1500
 auto-summary
正誤情報-179 2007/05/31:更新
383ページ
問題17の図
右側のエリア


2刷で訂正
 誤  エリア4
 正  エリア5
正誤情報-180 2009/06/26:更新
390ページ、問題33、問題文
 誤  あるASから外部ASに複数の経路があります。どのBGPスピーカを使用し異なるASへの経路を生成するか決定する際の優先度にはどのアトリビュートを使用しますか。
 正  あるASから外部ASに複数の経路があります。外部ASのEBGPネイバーに自ASへの優先パスを示す際にはどのアトリビュートを使用しますか。
正誤情報-181 2007/05/31:更新
392ページ
問題38
ネットワーク図


2刷で訂正
 誤  ※ R1 の S0/1 の IP アドレス、R2 の S0/1 の IP アドレスが 間違っていました。
 正  正しい図は以下のとおりです。

正誤情報-182 2007/12/21:更新
393ページ
問題39
問題図
 誤  *) R3 が 3 つありました

誤り図
 正  正しい図
正誤情報-183 2008/09/26:更新
399ページ
問題50
枠内の下から6行目
 誤  access-list 100 deny 10.0.0.0 0.0.0.255
 正  access-list 100 deny 10.0.0.0 0.255.255.255
正誤情報-184 2007/09/29:更新
402ページ
問題58
設問内容
 誤  余計な記述がありました。
 正  以下の部分を削除いたします。

 show ip route    include 10
 O 10.12.21.0/24  [110/11] via 192.168.10.1, 2d00h, Ethernet0/0
正誤情報-185 2007/05/31:更新
407ページ
問題5の解説文
10行目


2刷で訂正
 誤  ネクストホップ10.1.1.2 および10.1.4.2経由の経路が~
 正  ネクストホップ10.1.2.2 および10.1.4.2経由の経路が~
正誤情報-186 2007/05/31:更新
407ページ
問題5の解説
ルーティング
テーブルの表示
11行目の時間


2刷で訂正
 誤 
     [90/40540160] via 10.1.2.2, 00:13:53, FastEthernet0/0
 正 
     [90/40540160] via 10.1.2.2, 00:12:53, FastEthernet0/0
正誤情報-187 2007/05/31:更新
408ページ
問題6の解説
下から3行目


2刷で訂正
 誤  ~ルータの AD 値 (アドバタイズドディスタンス) サクセサ (10.1.2.2 ルータや 10.1.4.2 ルータ) の FD 値 (フィージブル~
 正  ~ルータの AD 値 (アドバタイズドディスタンス) サクセサ (10.1.2.2 ルータや 10.1.4.2 ルータ) の FD 値 (フィージブル~
正誤情報-188 2007/05/31:更新
410ページ
図の最下端


2刷で訂正
 誤  (config-if)#summary-address eigrp
 正  (config-if)#ip summary-address eigrp
正誤情報-189 2007/05/31:更新
413ページ
問題11の解説
1行目


2刷で訂正
 誤  EIGRP、RIPv1は~
 正  EIGRP、RIPv2は~
正誤情報-190 2007/05/31:更新
415ページ
問題13の解説
R3 のルーティング
テーブル出力例
7行目


2刷で訂正
 誤  誤って選択肢Aの場合が記載されておりました。

D EX 172.20.1.0 [170/10642432] via 172.19.1.4, 00:13:45, FastEthernet0/0
 正  正しくは以下のとおりです。

D EX 172.20.0.0 [170/10642432] via 10.1.2.4, 00:06:53, FastEthernet0/0
正誤情報-191 2007/05/31:更新
417ページ
問題15の解説
1行目


2刷で訂正
 誤  ~clear ip ospf processコマンドを~
 正  ~clear ipv6 ospf processコマンドを~
正誤情報-192 2007/05/31:更新
426ページ
解答26
解説図


2刷で訂正
 誤  ※ 誤まった図が掲載されていました。
 正  正しくは以下のとおりです。

正誤情報-193 2007/05/31:更新
427ページ
解答27
解説図


2刷で訂正
 誤  関係のない図が入っていました。
 正  ※解説の前にあるページ上部の図は不要です。
正誤情報-194 2007/05/31:更新
427ページ
問題28のキーポイント
全文


2刷で訂正
 誤  IS-IS では、レベルごと ~ 隣接関係を確立する。
 正  IS-IS はルーティングに参加する インターフェイスを設定する。
正誤情報-195 2007/05/31:更新
429ページ



2刷で訂正
 誤  同じパケット×4256kbps
 正  同じパケット×164kbps
正誤情報-196 2007/05/31:更新
430ページ
問題31の解説
下から7行目


2刷で訂正
 誤  ~値は低いほうが~
 正  ~値は高いほうが~
正誤情報-197 2007/05/31:更新
433ページ
問題35の解説
最下行


2刷で訂正
 誤  scppe [TTL] group [アクセスリスト]
 正  scppe [TTL] group-list [アクセスリスト]
正誤情報-198 2007/05/31:更新
433ページ
問題36の解説
最下行


2刷で訂正
 誤  20と表示されます。
 正  5と表示されます。
正誤情報-199 2007/05/31:更新
438ページ
解答50の解説
最終行


2刷で訂正
 誤  ~経路情報のみEIGPRに再配送されます。
 正  ~経路情報のみEIGRPに再配送されます。
正誤情報-200 2007/09/20:更新
452ページ
問題13
図の下のコマンド2行目
 誤  R2(config-router)#network
 正  R2(config-router)#net
正誤情報-201 2007/05/31:更新
456ページ
問題19
コマンド(5)


2刷で訂正
 誤  (5) neighbor 10.200.200.200 update-source interface loopback 0
 正  (5) neighbor 10.200.200.200 update-source loopback 0
正誤情報-202 2007/05/02:更新
458ページ
問題22
選択肢a


2刷で訂正
 誤  a. 01-00-5E-7F- 10-08
 正  a. 01-00-5E-7F- 0A-08
正誤情報-203 2007/05/31:更新
458ページ
問題24


2刷で訂正
 誤  問題文に不備がありました。
 正  設定と選択肢は以下のとおりです。

正誤情報-204 2007/09/21:更新
459ページ
問題25 1行目
IPv6 アドレス
 誤  2001:0000:0000:000d:0000:0000:0000/56
 正  2001:0000:0000:000d:0000:0000:0000:0000/56
正誤情報-205 2007/05/31:更新
461ページ
問題29
設定コマンドの3行目


2刷で訂正
 誤  ... update-source interface [ (4) ]
 正  ... update-source [ (4) ]
正誤情報-206 2007/05/31:更新
465ページ
問題41
選択肢d


2刷で訂正
 誤  d. マルチキャスト 224.0.0.10 は~
 正  d. マルチキャストアドレス 224.0.0.10 は~
正誤情報-207 2007/05/31:更新
465ページ
問題41
選択肢e


2刷で訂正
 誤  e. マルチキャスト 224.0.0.9 は~
 正  e. マルチキャストアドレス 224.0.0.9 は~
正誤情報-208 2007/05/02:更新
468ページ
問題50
選択肢e、f


2刷で訂正
 誤  e. アクセスリスト150 または160 に当てはまらない~
f. メトリックコマンドがない場合は、OSPFに再配送される~
 正  e. アクセスリスト150、151 または160 に当てはまらない~
f. メトリックコマンドがないステートメントのOSPFに再配送される~
正誤情報-209 2007/05/31:更新
470ページ
問題54の図
R1のアドレス上段


2刷で訂正
 誤  IPv6 address
192.168.99.1
 正  IPv4 address
192.168.99.1
正誤情報-210 2007/05/31:更新
472ページ
問題55


2刷で訂正
 誤  ~デフォルートルートとしてエリア2に通知する~
 正  ~デフォルートルートとしてエリア1に通知する~
正誤情報-211 2007/05/31:更新
484ページ
<R3の出力例>
最下行


2刷で訂正
 誤  level-2 only
 正  level-2-only
正誤情報-212 2007/05/30:更新
485ページ
問題13の解説
<R2の出力例>
7行目


2刷で訂正
 誤  ip routere isis コマンドを設定
 正  ip router isis コマンドを設定
正誤情報-213 2007/05/30:更新
485ページ
問題13の解説
<R2の出力例>
最終行


2刷で訂正
 誤  net 49.0011.0000.0000.0001.00
 正  net 49.0001.0000.0000.0022.00
正誤情報-214 2007/05/30:更新
487ページ
最終行


2刷で訂正
 誤  ~のデフォルトは10である。
 正  ~のデフォルトは0である。
正誤情報-215 2007/05/30:更新
489ページ
問題19の解説
6行目


2刷で訂正
 誤  ... update-source interface loopback 0
 正  ... update-source loopback 0
正誤情報-216 2007/05/30:更新
489ページ
問題19の解説
下から4行目


2刷で訂正
 誤  ...#neighor [ピアルータのIPアドレス]...
 正  ...#neighbor [ピアルータのIPアドレス]...
正誤情報-217 2007/05/30:更新
489ページ
問題19の解説
11行目


2刷で訂正
 誤  ...update-source interface loopback 0
 正  ...update-source loopback 0
正誤情報-218 2007/05/31:更新
490ページ
解答19
解説図


2刷で訂正
 誤  図に誤りがありました。
 正  正しくは以下のとおりです。

正誤情報-219 2007/05/02:更新
491ページ
解答22の解説
下から2-3行目


2刷で訂正
 誤  ~すると「FF-10-08」です。 ただし、先頭1ビットは含まれないので 「7F-10-08」です。 したがって、レイヤ2アドレスは 「01-00-5E-7F-10-08」です。
 正  すると「FF-0A-08」です。 ただし、先頭1ビットは含まれないので 「7F-0A-08」です。 したがって、レイヤ2アドレスは 「01-00-5E-7F-0A-08」です。
正誤情報-220 2007/05/31:更新
493ページ
解答24


2刷で訂正
 誤  24.
 正  24.(1)-b、(2)-e
正誤情報-221 2007/05/31:更新
495ページ
解答28
解説の2行目


2刷で訂正
 誤  ~000e.2596.062を持つ~
 正  ~000e.2596.062eを持つ~
正誤情報-222 2007/05/30:更新
496ページ
問題29の解説
11行目


2刷で訂正
 誤  ...update-source interface loopback 0
 正  ...update-source loopback 0
正誤情報-223 2007/05/30:更新
496ページ
問題29の解答(2)


2刷で訂正
 誤  29. (1)-a、(2)-d、(3)-a、(4)-f
 正  29. (1)-a、(2)-e、(3)-a、(4)-f
正誤情報-224 2007/05/30:更新
496ページ
問題29の解説
6行目


2刷で訂正
 誤  ...update-source interface loopback 0
 正  ...update-source loopback 0
正誤情報-225 2007/05/31:更新
497ページ
解答29
解説図


2刷で訂正
 誤  図に誤りがありました。
 正  正しくは以下のとおりです。

正誤情報-226 2007/05/30:更新
499ページ
問題35のキーポイント


2刷で訂正
 誤  マルチキャストグループごとに特定できることである。
 正  マルチキャストグループごとに送信元を特定できることである。
正誤情報-227 2007/05/30:更新
499ページ
問題37の解説
4行目


2刷で訂正
 誤  RPはdenseモードで使用されます。
 正  RPはsparseモードで使用されます。
正誤情報-228 2007/05/30:更新
503ページ
問題46の解説
2行目


2刷で訂正
 誤  ~異なる AS 間の BGP ピアを EBGP と呼びます。~
 正  ~異なる AS 間の BGP ピアを EBGP ピアと呼びます。~
正誤情報-229 2008/09/26:更新
503ページ
模擬試験問題2
問題46
解答
 誤  b
 正  b、c
正誤情報-230 2007/09/21:更新
506ページ
問題52 解説2行目
 誤  ~により RP ポイントまで~
 正  ~により RP まで~
正誤情報-231 2007/09/21:更新
506ページ
問題53 解説2行目
 誤  ~は RP ポイントまで~
 正  ~は RP まで~
正誤情報-232 2007/05/30:更新
508ページ
問題56の解答


2刷で訂正
 誤  56. d
 正  56. a

作品公募CONTEST

第24回 電撃大賞 第24回 電撃大賞

世界はきっと、キミを見つける。
第24回電撃大賞への応募作品受付中!

魔法のiらんど大賞 魔法のiらんど大賞

新人作家大募集!
魔法のiらんど文庫から作家デビューしよう!

B-PRINCE文庫新人大賞 B-PRINCE文庫新人大賞

第11回B-PRINCE文庫新人大賞作品選考中!